Вопрос по информатике:
Составить программу которая считывает целое число и проверяет оканчивается ли оно на 0
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 24.06.2015 00:30
- Информатика
- remove_red_eye 3950
- thumb_up 36
Ответы и объяснения 2
//Версия 3.3, сборка 1611
begin
write((ReadInteger() mod 10=0)?'оканчивается на 0':'не оканчивается на 0');
end.
- 25.06.2015 16:52
- thumb_up 11
a:integer;
begin
Read(a);
if a mod 10 = 0 then Writeln('Оканчивается на 0')
else writeln('не оканчивается на 0');
end.
- 26.06.2015 03:57
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.