Вопрос по информатике:
СРОЧНО напишите программу которая подсчитает сумму натуральных чисел от 1 до n
- 26.09.2017 12:47
- Информатика
- remove_red_eye 6941
- thumb_up 36
Ответы и объяснения 1
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(1.To(ReadInteger('n=')).Sum)
end.
Результат
n= 50
1275
- 27.09.2017 23:36
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.