Вопрос по информатике:
Дано значение расстояния в метрах. Составить программу, определяющую больше ли это расстояние чем 100 км.
- 14.11.2017 13:05
- Информатика
- remove_red_eye 16510
- thumb_up 31
Ответы и объяснения 1
Program fhfhjhf;
var a , a1 :integer ;
begin
Writeln('апиши число');
Readln(a);
Writeln('Найдем число');
a1 = a*0.001;
If a1>100 then writeln('Конечно больше')
else Writeln('Конечно меньше');
Writeln('Не за что');
end.
- 15.11.2017 17:04
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.