Вопрос по информатике:
Помогите написать программу в паскале я пытася неполучилось. Составьте программу, которая проверяет знание даты основания города Красноярска. Программа
должна запросить: «В каком году был основан город Красноярск?» и в случае верного ответа
сообщать «Верно», в противном случае «Вы ошиблись».
- 21.03.2016 21:14
- Информатика
- remove_red_eye 17697
- thumb_up 44
Ответы и объяснения 1
var a,b:integer;
begin
b:=1628;
Write('В каком году был основан город Красноярск?');
Read(a);
if a=b then write('Верно') else write('Вы ошиблись')
end.
- 22.03.2016 09:24
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.