Вопрос по информатике:
Написать программу (можно в "блокноте"), при выполнении которой с клавиатуры считывается координата точки на прямой (х — действительное число) и определяется принадлежность этой точки одному из выделенных отрезков, включая границы (см. прикреплённый файл).
- 15.03.2017 07:36
- Информатика
- remove_red_eye 3846
- thumb_up 45
Ответы и объяснения 1
begin
readln(x);
if (x>=-7)and(x<=-5) then writeln('B')
else if (x>=-1)and(x<=1) then writeln('D')
else if (x>=5)and(x<=7) then writeln('F');
end.
Пример:
6
F
- 16.03.2017 07:30
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.