Вопрос по информатике:
Написать программу для вычисления среднего арифметического W трех чисел Y , X ,Z должны вводиться с помощью команды Readln
- 22.05.2016 05:28
- Информатика
- remove_red_eye 1181
- thumb_up 25
Ответы и объяснения 1
Var
w,y,x,z:real
begin
Writeln('Vvedite chislo 1:');
Readln(x);
Writeln('Vvedite chislo 2:');
Readln(y);
Writeln('Vvedite chislo 3:');
Readln(z);
w:= (x+y+z)/3;
Writeln('W = ',w)
Readlnl;
end;
Могу быть ошибки если что. и Это не сразу готовая программа это только середина, которая выполняет расчеты..
- 23.05.2016 12:27
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.