Вопрос по информатике:
Написать программу для определения большего числа из 3 вводимых чисел
- 17.09.2018 19:39
- Информатика
- remove_red_eye 16743
- thumb_up 38
Ответы и объяснения 1
begin
write ('Введите три числа: ');
readln (a1, a2, a3);
if a1 >= a2 then max := a1 else max := a2;
if a3 > max then max := a3;
writeln ('Максимальное из них: ', max); readln
end.
- 18.09.2018 08:09
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.