Вопрос по информатике:
Написать программу на языке C++.
Напишите программу, которая вводит натуральное число N и выводит первые N чётных натуральных чисел.
Входные данные:
Входная строка содержит единственное число – требуемое количество чисел N .
Выходные данные:
Программа должна вывести в одну строчку N первых чётных натуральных чисел, разделив их пробелами.
- 09.01.2018 09:04
- Информатика
- remove_red_eye 19006
- thumb_up 26
Ответы и объяснения 1
using namespace std;
int main()
{
unsigned n;
cin >> n;
if (n > 0) {
for (int i = 2; i <= n; i += 2) {
cout << i << " ";
}
}
return 0;
}
- 01.01.1970 00:00
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.