Вопрос по информатике:
Составить программу перестановки первой и последней цифр введенного четырех значного числа
- 19.04.2018 02:31
- Информатика
- remove_red_eye 5240
- thumb_up 48
Ответы и объяснения 1
begin
readln(a);
a1:=a mod 10;
a:=a1*1000+(a mod 1000-a1)+(a div 1000);
writeln(a);
end.
Пример:
8391
1398
- 20.04.2018 00:27
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.