Вопрос по информатике:
Помогите пожалуйста написать программу в Pascal ABC с оператором FOR.
А то сам незнаю!
Написать программу, которая выводит на экран таблицу квадратных целых
10-ти положительных чисел.
Что-то вроде:
Program pin;
var i,y:integer;
begin
Writeln('');
Writeln('');
for i:=1 to 10 do;
begin
end;
end.
можно и это но закончить, не получается у меня.
- 18.10.2015 10:11
- Информатика
- remove_red_eye 8770
- thumb_up 13
Ответы и объяснения 1
var i:integer;
begin
for i := 1 to 10 do writeln(i,'*',i ,' - ',i*i); end.
ну как-то так,если я правильно задание поняла (:
- 19.10.2015 07:44
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.