Вопрос по информатике:
Помогите, пожалуйста, написать программу в паскале.Дано трехзначное число, если последняя цифра кратна 3, то возвести ее в квадрат, если среднее число равно 0, то увеличить на 2 и вывести результат. Срочно!
- 11.02.2016 23:09
- Информатика
- remove_red_eye 15044
- thumb_up 33
Ответы и объяснения 1
Summ,Mat,Fizik,Geogr,Biolog,Fizra:integer;
Begin
Writeln('Enter rating');
Readln(Mat,Fizik,Geogr,Biolog,Fizra);
Summ:=Mat+Fizik+Geogr+Biolog+Fizra;
Writeln(Summ);
end.
- 12.02.2016 14:03
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.