Вопрос по информатике:
Составить программу которая выполняет сравнение двух введеных с клавиатуры символов и выводит результат сравнения на экран
- 02.11.2017 00:26
- Информатика
- remove_red_eye 9937
- thumb_up 20
Ответы и объяснения 2
Console.Write("Введите первое число: ");
a = Convert.ToInt32(Console.ReadLine());
Console.Write("Введите второе число: ");
b = Convert.ToInt32(Console.ReadLine());
if (a > b)
{
Console.WriteLine("Число: " + a + " больше");
}
else if (a < b)
{
Console.WriteLine("Число: " + b + " больше");
}
else
{
Console.WriteLine("Числа равны");
}
Console.ReadKey();
Это на C#
- 03.11.2017 21:14
- thumb_up 9
// Внимание! Если программа не работает, обновите версию!
begin
var c1:=ReadlnChar('Введите первый символ:');
var c2:=ReadlnChar('Введите второй символ:');
Print(c1);
if c1>c2 then Print('>')
else
if c1=c2 then Print('=')
else print('<');
Println(c2)
end.
Примеры
Введите первый символ: a
Введите второй символ: b
a < b
Введите первый символ: d
Введите второй символ: d
d = d
Введите первый символ: z
Введите второй символ: m
z > m
Введите первый символ: q
Введите второй символ: Q
q > Q
- 04.11.2017 07:42
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.