Вопрос по информатике:
Составьте программу которая определяет является ли целое число введённое с клавиатуры чётным или нечётным и выводит информацию на экран
- 21.01.2018 16:20
- Информатика
- remove_red_eye 9615
- thumb_up 11
Ответы и объяснения 1
var
a: integer;
begin
writeln('Введите число');
readln(a);
if a and 1=1 then
writeln('введённое число нечётное')
else
writeln('введённое число чётное');
end.
{Тест 5 - введённое число нечётное; 10 - введённое число чётное}
- 22.01.2018 11:24
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.