Вопрос по информатике:
Помогите написать программу, которая определяет, кратное ли число четырём. На Pascal ABC и C++
Пример:
Ввод Вывод
32 Кратно 4
19 Не кратно 4
- 09.02.2017 18:39
- Информатика
- remove_red_eye 15383
- thumb_up 22
Ответы и объяснения 2
// пока не будет введено "0"
var
a : integer;
begin
a := 1;
while a 0 do begin
write('>> '); read(a);
if a mod 4 0 then
write('не ');
writeln('кратно 4')
end
end.
- 01.01.1970 00:00
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.