Вопрос по информатике:
Составьте программу, определяющую номер координатной четверти, в которой находится точка с координатами(x,y). Числа x,y введите с клавиатуры.
Пример ввода: -5 7
Пример вывода: 2
Pascal
- 14.05.2018 06:51
- Информатика
- remove_red_eye 8965
- thumb_up 33
Ответы и объяснения 1
var x,y:integer;
begin
writeln('введите координаты');
readln(x,y);
if (x>0) and (y>0) then writeln('1')
else
if (x>0) and (y<0) then writeln('4')
else
if (x0) then writeln('2')
else writeln('3');
end.
- 15.05.2018 05:17
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.