Вопрос по информатике:
Составьте программу ввода элементов массива a[1..15] с клавиатуры и вывода на экран элементов со значениями кратными 5
- 13.05.2018 20:58
- Информатика
- remove_red_eye 3510
- thumb_up 8
Ответы и объяснения 1
const
KR = 5;
SIZE = 15;
var
a: array[1..SIZE] of integer;
i: integer;
begin
for i := 1 to SIZE do
begin
write('a[',i,']=');
readln(a[i]);
if a[i] mod KR = 0 then
writeln('a[',i,'] кратное ',KR);
end;
end.
- 14.05.2018 17:08
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.