Вопрос по информатике:
Написать программу в которой данный 2 числа (любые на ваше усмотрение) если хотя бы одно из них больше 30 вывести да, иначе вывести нет.
- 05.01.2018 18:11
- Информатика
- remove_red_eye 17228
- thumb_up 29
Ответы и объяснения 1
begin
readln(a,b);
if (a>30)or(b>30)
then writeln('Да') else writeln('Нет');
end.
Пример:
17 38
Да
- 06.01.2018 21:56
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.