Вопрос по информатике:
Написать программу, которая определяет является ли введённое число положительным
- 02.07.2018 05:29
- Информатика
- remove_red_eye 1214
- thumb_up 44
Ответы и объяснения 1
var x: real;
begin
WriteLn('Введите число');
ReadLn(x);
if x <= 0 then
WriteLn('Число не является положительным.')
else
WriteLn('Число является положительным.');
end.
- 03.07.2018 23:17
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.