Вопрос по информатике:
Помогите пожалуйста составить программу правильно!!!!!
Вот условие:
Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных целых чисел и ищет их сумму. Число N вводится с клавиатуры. Разработать для созданной программы не менее трёх тестов и проверить на них правильность работы алгоритма.
На Паскале
- 16.02.2018 23:10
- Информатика
- remove_red_eye 15123
- thumb_up 7
Ответы и объяснения 1
Program sum;
var
n, i, s: integer;
a: array[1..1000] of integer;
begin
Write('Vvedite n');
readln(n);
Write('Vvedite n chisel');
for i := 1 to n do read(a[i]);S := 0;for i := 1 to n do S := S + a[i];write('Summa ravna', s)
end.
проверь так?
- 17.02.2018 19:14
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.