Вопрос по информатике:
Составьте программу, которая выводит на экран нечетные числа в диапазоне от 20 до 50
- 08.01.2018 14:15
- Информатика
- remove_red_eye 6807
- thumb_up 49
Ответы и объяснения 1
i: integer;
begin
for i:=20 to 50 do
if i mod 20 then
writeln(i);
end.
Результат:
21
23
25
27
29
31
33
35
37
39
41
43
45
47
49
- 09.01.2018 12:42
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.