Вопрос по информатике:
Составьте программу, выводящую на экран все делители числа х. Число x введите с клавиатуры. Пример ввода: 12
Пример вывода: 1 2 3 4 6 12
Помогите пожалуйста!!!!!!!
- 18.08.2015 21:35
- Информатика
- remove_red_eye 3612
- thumb_up 18
Ответы и объяснения 1
Var n,i:integer;
begin
readln(n);
for i:=1 to n do
if n mod i = 0 then write(i,' ');
readln;
end.
- 19.08.2015 14:16
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.