Вопрос по информатике:
Помогите написать программу в С++:Известен возраст группы людей в списке из 20 человек. Какой человек указан в списке раньше: самый старший или самый младший? (Должны учитываться первые из людей одинакового возраста.)
- 04.02.2018 21:29
- Информатика
- remove_red_eye 7398
- thumb_up 12
Ответы и объяснения 1
#include
using namespace std;
int main()
{
int n = 20;
int p[n];
for(int i = 0; i < n; i++)
printf("%d: ", i+1),
scanf("%d", &p[i]);
int min = 100, max = 0;
int imin, imax;
for(int i = 0; i < n; i++)
{
if(p[i] < min) min = p[i], imin = i;
if(p[i] > max) max = p[i], imax = i;
}
string str = "Pervee ukazan: ";
str+=(imin
return 0;
}
- 05.02.2018 11:30
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.