Вопрос по информатике:
Напишите программу, которая проверяет, делится ли введенное пользователем целое число на 3 нацело
- 19.10.2017 06:59
- Информатика
- remove_red_eye 3990
- thumb_up 40
Ответы и объяснения 1
// Внимание! Если программа не работает, обновите версию!
begin
if ReadInteger('n=') mod 3=0 then Writeln('Делится на 3')
else Writeln('Не делится на 3')
end.
- 20.10.2017 12:21
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.