Вопрос по информатике:
Программа на Паскаль
1.Написать программу на Паскале нахождения периметра треугольника, данные вводить с клавиатуры.
2.Написать программу на Паскале вычисления значения выражения у=15х2+8х-9
3.Написать программу на Паскале вычисления значения функции
(х^(2 )+5 при х>3
х-8 при х≤3)
- 07.07.2018 08:33
- Информатика
- remove_red_eye 9838
- thumb_up 11
Ответы и объяснения 1
1.
begin
write(readreal + readreal + readreal);
end.
2.
begin
var x := readreal;
write(15 * x * x + 8 * x - 9);
end.
3.
begin
var x := readreal;
write(x > 3 ? x * x + 5 : x - 8);
end.
- 08.07.2018 18:04
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.