Вопрос по информатике:
Написать программу,которая вычисляет сумму n- первых членов ряда 1+1/2+1/3+1/4+... Количество суммируемых членов ряда задаётся во время работы программы.
- 02.06.2018 06:30
- Информатика
- remove_red_eye 3968
- thumb_up 20
Ответы и объяснения 1
n:integer;
S:real;
Begin
Write('n = ');
ReadLn(n);
S:=0;
For n:= 1 to n do
S:=S+1/n;
WriteLn('S = ',S)
End.
- 03.06.2018 01:04
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.