Вопрос по информатике:
Определите значение переменной b после выполнения алгоритма:
a := 10
b := 18
a := b mod 3 + a div 2
b := a+b
- 12.01.2017 16:17
- Информатика
- remove_red_eye 1263
- thumb_up 11
Ответы и объяснения 1
begin
a := 10;
b := 18;
a := b mod 3 + a div 2;
b := a+b;
writeln(b);
end.
Вывод
23
- 13.01.2017 10:03
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.