Вопрос по информатике:
Дан квадрат известна его сторона Составить программу для нахождения диагоналей квадрата
- 26.02.2018 01:05
- Информатика
- remove_red_eye 3960
- thumb_up 49
Ответы и объяснения 1
#include
int main ()
{
double a,c; //a - сторона квадрата, с - диагональ.
cin >> a; // вводим сторону квадрата
cout << " Длина диагонали: " << sqrt(2*sqr(a));
system("pause");
return 0;
}
- 27.02.2018 19:07
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.