Вопрос по информатике:
Составить линейный алгоритм вычисления значения функции y=1/x (обязательно рассмотреть вариант x=0)
- 04.06.2018 23:39
- Информатика
- remove_red_eye 11696
- thumb_up 43
Ответы и объяснения 1
begin
readln(x);
if x = 0 then
writeln('На ноль делить нельзя!')
else begin
y := 1 / x;
writeln('1/'+x+'='+y);
end;
end.
- 05.06.2018 03:28
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.