Вопрос по информатике:
Мальчик, продающий на улице газеты, зарабатывает а рублей на продаже каждой из первых 75 газет. На каждой из остальных проданых газет он зарабатывает по х рублей. Напишите программу, которая выведет на экран заработок мальчика, если он продал 133 газеты. Pascal программа
- 17.04.2015 10:37
- Информатика
- remove_red_eye 9914
- thumb_up 5
Ответы и объяснения 1
Program qq;
var a, x, result:real;
begin
readln(a, x);
result:=a*75 + x*(133-75);
writeln(result);
end.
- 18.04.2015 21:43
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.