Вопрос по информатике:
Написать программу для Паскаля. Вывести на экран все числа до 1000, количество делителей которых больше чем 5
- 09.12.2017 05:14
- Информатика
- remove_red_eye 11270
- thumb_up 46
Ответы и объяснения 1
var i,j,k: longint;
begin
for i:=1 to 1000 do
begin
k:=0;
for j:= 1 to i do
if i mod j =0 then k:=k+1;
if k > 5 then writeln (i);
end;
end.
- 01.01.1970 00:00
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.