Вопрос по информатике:
МНОГО БАЛЛОВ! Написать программу на языке Pacsal. Вот задача.
Пользователь вводит число и кол-во строк. На экран выводится указанное кол-во строк, в которых числа повторяются от 1 до кол-ва строк. Т.е. примерно так должно выйти. Вбиваем 5 4. Получаем "пирамидку":
5
55
555
5555
- 26.07.2015 23:36
- Информатика
- remove_red_eye 13340
- thumb_up 39
Ответы и объяснения 1
var
n, count, i, j: integer;
begin
readln (n, count);
for i:=1 to count do
begin
for j:=1 to i do write(n);
writeln();
end;
end.
- 27.07.2015 21:18
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.