Вопрос по информатике:
Паскаль. Составить программу для определения суммы чисел от 1 до N
- 09.01.2016 22:39
- Информатика
- remove_red_eye 8296
- thumb_up 21
Ответы и объяснения 1
В Pascal:
const n=100;
var a: array[1..n] of integer;s,i:integer;
begin
s:=0;
for i:=1 to n do begin
writeln('Введите', i, '-й элемент массива');
readln (a[i]);
end;
for i:=1 to n do begin
s:=a[i]+s;
end;
write('Сумма элементов массива = ',s);
end.
- 01.01.1970 00:00
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.