Вопрос по информатике:
1.Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы?
a:=2;
for i:=0 to 4 do begin
a:=a+i
end;
2.Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы?
a:=4;
for i:=1 to 3 do begin
a:=a+a
end;
3.Какое число будет выведено на экран после выполнения этого фрагмента программы?
write(4);
for i:=2 downto 2 do
write(2*i);
- 22.08.2016 04:07
- Информатика
- remove_red_eye 13168
- thumb_up 6
Ответы и объяснения 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.