Вопрос по информатике:
Напишите программу которая считает сумму n нечетных чисел.Использовать цикл с постусловием.
- 26.05.2018 00:14
- Информатика
- remove_red_eye 15293
- thumb_up 33
Ответы и объяснения 1
i,n,t,s:integer;
begin
Read(n);
i:=0;
repeat
Read(t);
i:=i+1;
if t mod 20 then s:=s+t
until i=n;
Writeln(s)
end.
- 27.05.2018 21:10
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.