Вопрос по информатике:
Написать программу на паскале, которая вычислит точки пересечения двух функций.
- 04.05.2018 15:02
- Информатика
- remove_red_eye 14199
- thumb_up 83
Ответы и объяснения 1
ax^2 +bx+c=y
y=kx+q*
ax^2 + bx + c = kx + q
ax^2 + (b - k) x + (c - q) = 0
var
a, b, x, k, q, D : real;
begin
read (a, b, x, k, q);
D := sqr ((b - k)) - 4 * a * (c - q);
if D < 0 then writeln ('Нет перечечений')
else
begin
writeln (((k - b) + sqrt (D)) / (2 * a));
writeln (((k - b) - sqrt (D)) / (2 * a));
end;
end.
- 05.05.2018 02:24
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.