Вопрос по информатике:
Написать программу для определения суммы натуральных чисел от 1 до n (n- вводится с клавиатуры)
- 07.04.2018 23:01
- Информатика
- remove_red_eye 5711
- thumb_up 22
Ответы и объяснения 1
var a,i,n,sum:integer;
Begin
sum:=0
read(n);
for i:=1 to n
begin
read(a);
sum:=sum+a;
end;
writeln(sum);
End.
- 08.04.2018 12:33
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.