Вопрос по информатике:
Напишите пожалуйста программу на языке С (Си)
Найти двузначное число, равное утроенному произведению его цифр нужно написать программу
- 07.02.2018 07:44
- Информатика
- remove_red_eye 15005
- thumb_up 6
Ответы и объяснения 1
#include
int main(){ int i; for ( i = 10; i < 100; i++ ) { if(i==((i/10)*(i%10))*3){ printf( "%d\n", i ); } } getchar();}Алгоритм тот-же
- 08.02.2018 19:59
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.