Вопрос по информатике:
Написать программу,которая считает в строке все символы A и изменяет на символ B
- 08.08.2015 15:41
- Информатика
- remove_red_eye 7674
- thumb_up 51
Ответы и объяснения 1
S:string;
i:integer;
A,B:char;
Begin
Write('Введите текст: ');
ReadLn(S);
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
For i:= 1 to Length(S) do
if S[i] = A then S[i]:=B;
WriteLn(S)
End.
- 09.08.2015 09:42
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.