Вопрос по информатике:
Нарисуйте алгоритм пожалуйстаааааааа
№4
Написать программу, которая по данному натуральному числу от 1 до 12 (номеру
месяца) выдает все приходящиеся на этот месяц праздничные дни (например, если
введено число 1, то: 1 января – Новый год, 7 января – Рождество) или сообщение, что
праздников нет.
- 19.02.2018 15:55
- Информатика
- remove_red_eye 1739
- thumb_up 40
Ответы и объяснения 1
program months;
{$APPTYPE CONSOLE}
uses SysUtils;var i:Integer;begin Write ('Vvedite nomer mesyaca'); Writeln(i); Readln(i);
case i of 1: Writeln ('January-1,2,3,4,5,6,7,8'); 2: Writeln ('February-22,23'); 3: Writeln ('March-8'); 4: Writeln ('April-net'); 5: Writeln ('May-1,8,9'); 6: Writeln ('June-12'); 7: Writeln ('July-net'); 8: Writeln ('August-net'); 9: Writeln ('September-net'); 10:Writeln ('October-net'); 11:Writeln ('November-4,5,6'); 12:Writeln ('December-net'); end; Readln
{ TODO -oUser -cConsole Main : Insert code here }end.
Там даты (номера) праздничных дней можете подправить, как вам надо!
- 20.02.2018 12:25
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.