Вопрос по информатике:
Составьте программу,каторая по задоннаму a исследует корни уравнения aх=5 и выводит на экран значение высленного корня либо сообщение "Корней нет"
- 09.12.2015 20:22
- Информатика
- remove_red_eye 13059
- thumb_up 43
Ответы и объяснения 1
Program fdfe;
var a,x: real;
Begin
Writeln('введите a'); read(a);
x:=5/a;
if x=0 then writeln('корней нет') else
writeln('х равно ',x);
readln;
end.
- 09.12.2015 23:34
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.