Вопрос по информатике:
Напишите программу в паскале пж! ЗАРАНЕЕ СПАСИБО!!!
Для покраски 1 м2 потолка требуется a г краски. Краска продается в банках по b кг. Сколько банок краски нужно купить для покраски потолка площадью c кв2?
- 12.04.2018 04:43
- Информатика
- remove_red_eye 17868
- thumb_up 45
Ответы и объяснения 1
begin
writeln('a, b, c:');
readln(a,b,c);
k:=(a*c-1) div (b*1000)+1;
writeln('k = ',k);
end.
Пример:
a, b, c:
125 2 17
k = 2
- 13.04.2018 21:43
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.