Вопрос по информатике:
Напишите программу в паскале!!!!! ЗАРАНЕЕ СПАСИБО!!!
Для покраски 1 м2 потолка требуется a г краски. Краска продается в банках по b кг. Сколько банок краски нужно купить для покраски потолка площадью c кв2?
- 01.02.2018 19:23
- Информатика
- remove_red_eye 13643
- thumb_up 46
Ответы и объяснения 1
Begin
Write('a = ');ReadLn(a);
Write('b = ');ReadLn(b);
Write('c = ');ReadLn(c);
b:=b*1000;
c:=c*a;
a:=c div b;
if c mod b 0 then a:=a+1;
Write('Требуемое количество банок: ',a);
End.
Пример работы программы:
a = 123
b = 4
c = 56789
Требуемое количество банок: 1747
- 02.02.2018 22:19
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.