Вопрос по информатике:
Написать программу определяющую сумму первых 10 членов последовательности, an=5n-1
- 01.08.2017 19:04
- Информатика
- remove_red_eye 17884
- thumb_up 37
Ответы и объяснения 1
Begin
S:=0;
For n:= 1 to 10 do
S:=S+5*n-1;
WriteLn('S = ',S);
End.
Результат работы программы:
S = 265
- 02.08.2017 02:48
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.