Вопрос по информатике:
Нужно написать программу на языке С++:
Дана последовательность целых чисел, за которой следует 0. Найти разность минимального и максимального элементов в этой последовательности.
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 24.09.2015 07:54
- Информатика
- remove_red_eye 9433
- thumb_up 37
Ответы и объяснения 1
using namespace std;
int main()
{
int A;
cin >> A;
int Min = A;
int Max = A;
while(A)
{
cin >> A;
if (Max < A && A!=0) Max = A;
if (Min > A && A!=0) Min = A;
}
cout <<"Min = "<
}
- 25.09.2015 15:36
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.