Вопрос по информатике:
ПОМОГИТЕ, ПОЖАЛУЙСТА!!! Составить программу, которая запрашивает пароль (четырёхзначное чсило) до тех пор, пока он не будет правильно введён. Протестировать программу.в исполнителе
- 05.01.2018 12:50
- Информатика
- remove_red_eye 3979
- thumb_up 36
Ответы и объяснения 1
pass: string = '1234';
var
s: string;
begin
repeat
write('pass: '); readln(s);
until s = pass;
end
- 06.01.2018 12:01
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.