Вопрос по информатике:
Дан линейный массив с 32 случайных четных чисел. написать программу которая переставляет местами первый ипоследний элементы массива. массив строится программой
- 19.05.2018 09:49
- Информатика
- remove_red_eye 17617
- thumb_up 34
Ответы и объяснения 1
N = 32;
Var
A:array[1..N] of integer;
i,B:integer;
Begin
Randomize;
Write('Исходный массив:');
For i:= 1 to N do
Begin
A[i]:=random(N)*2+2;
Write(' ',A[i]);
End;
B:=A[1];
A[1]:=A[N];
A[N]:=B;
WriteLn;
Write('Новый массив:');
For i:= 1 to N do
Write(' ',A[i]);
End.
- 20.05.2018 21:57
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.