Вопрос по информатике:
Составить программу в паскале используя функции или процедуры , которая будет вычеслять площадь треугольника по трем сторонам. в программе выполнить проверку существования треугольника
- 10.06.2018 12:19
- Информатика
- remove_red_eye 7030
- thumb_up 46
Ответы и объяснения 1
Var
p:real;
Begin
p:=(a+b+c)/2;
result:=Sqrt(p*(p-a)*(p-b)*(p-c))
End;
Var
a,b,c:real;
Begin
Write('a = ');ReadLn(a);
Write('b = ');ReadLn(b);
Write('c = ');ReadLn(c);
if (aelse WriteLn('Треугольник не существует')
End.
Пример:
a = 3
b = 4
c = 5
S = 6
- 11.06.2018 22:38
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.