Вопрос по информатике:
Составить программу для последовательного произведения вводимых с клавиатур целых чисел.Предусмотреть выход из произведения при вводе нуля.
- 18.07.2018 11:50
- Информатика
- remove_red_eye 16536
- thumb_up 12
Ответы и объяснения 1
Var x,y: word;
begin writeln('Введите число');
readln (x);
y:=1;
while y0 do
begin
x:=x*y;
writeln('Произведение равно =',(x));
writeln('Введите число');
readln(y)
end;
end.
- 19.07.2018 02:28
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.