Вопрос по информатике:
Составьте программу вычисления суммы элементов массива ,стоящих на четных местах
- 16.03.2015 08:42
- Информатика
- remove_red_eye 5034
- thumb_up 46
Ответы и объяснения 1
using namespace std;
void main() {
int mas[10]={};
int sum=0;
for(int i = 0; i<10; i++)
{
cin >> mas[i];
}
for(int a = 0; i< 10; i++)
{
if(i % 2==0) sum += mas[i];
}
cout << sum << endl;
system("Pause")
}
- 17.03.2015 04:58
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.