Вопрос по информатике:
Составьте программу, печатающую значение TRUE,если указанное высказывание является истинным, и FALSE в противном случае: число с является средним арифметическим чисел а и b
- 18.02.2018 07:26
- Информатика
- remove_red_eye 5265
- thumb_up 32
Ответы и объяснения 1
var a, b, c: real;
begin
writeln('Введите число a');
readln(a);
writeln('Введите число b');
readln(b);
writeln('Введите число c');
readln(c);
if(c = (a + b) / 2) then writeln('True')
else writeln('False');
end.
- 19.02.2018 09:39
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.